	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://gametransfers.com/xmlrpc.php"/>

		<title>I Am Not Okay with This : Dear Diary to Reveal Syd&#039;s Complexeties | GameTransfers</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Am Not Okay with This : Dear Diary to Reveal Syd&#039;s Complexeties | GameTransfers" />
<meta property="og:description" content="The comedy but a way more psychological drama, I Am Not Okay with This is now currently airing on Netflix. Binge-watch to know about the complexities of Syd&#8217;s life as every teenager come to face except for the superpowers she has got. Netflix has just dropped another masterpiece like The end of the F***ing World&#8221; &hellip;" />
<meta property="og:url" content="https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/" />
<meta property="og:site_name" content="GameTransfers" />
<meta property="article:publisher" content="https://www.facebook.com/GameTransfers" />
<meta property="article:section" content="TV Shows" />
<meta property="article:published_time" content="2020-02-26T12:58:32+00:00" />
<meta property="og:image" content="https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png" />
<meta property="og:image:secure_url" content="https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png" />
<meta property="og:image:width" content="1030" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The comedy but a way more psychological drama, I Am Not Okay with This is now currently airing on Netflix. Binge-watch to know about the complexities of Syd&#8217;s life as every teenager come to face except for the superpowers she has got. Netflix has just dropped another masterpiece like The end of the F***ing World&#8221; [&hellip;]" />
<meta name="twitter:title" content="I Am Not Okay with This : Dear Diary to Reveal Syd&#039;s Complexeties | GameTransfers" />
<meta name="twitter:site" content="@gametransfers" />
<meta name="twitter:image" content="https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png" />
<meta name="twitter:creator" content="@gametransfers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gametransfers.com/#organization","name":"Game Transfers","url":"https://gametransfers.com/","sameAs":["https://www.facebook.com/GameTransfers","https://www.youtube.com/channel/UCNaXkyZIQZaREcKjqeW6kUA","https://www.pinterest.com/gametransfers/","https://twitter.com/gametransfers"],"logo":{"@type":"ImageObject","@id":"https://gametransfers.com/#logo","url":"https://gametransfers.com/wp-content/uploads/2017/11/gtlogo.png","width":200,"height":200,"caption":"Game Transfers"},"image":{"@id":"https://gametransfers.com/#logo"}},{"@type":"WebSite","@id":"https://gametransfers.com/#website","url":"https://gametransfers.com/","name":"GameTransfers","description":"Video Games News, Reviews &amp; Guides","publisher":{"@id":"https://gametransfers.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gametransfers.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#primaryimage","url":"https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png","width":1030,"height":541,"caption":"I Am Not Okay with This"},{"@type":"WebPage","@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#webpage","url":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/","inLanguage":"en-US","name":"I Am Not Okay with This : Dear Diary to Reveal Syd&#039;s Complexeties | GameTransfers","isPartOf":{"@id":"https://gametransfers.com/#website"},"primaryImageOfPage":{"@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#primaryimage"},"datePublished":"2020-02-26T12:58:32+00:00","dateModified":"2020-02-26T12:58:32+00:00","breadcrumb":{"@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gametransfers.com/","url":"https://gametransfers.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gametransfers.com/category/entertainment/","url":"https://gametransfers.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://gametransfers.com/category/entertainment/tv-shows/","url":"https://gametransfers.com/category/entertainment/tv-shows/","name":"TV Shows"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/","url":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/","name":"I Am Not Okay with This : Dear Diary to Reveal Syd&#8217;s Complexeties"}}]},{"@type":"Article","@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#article","isPartOf":{"@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#webpage"},"author":{"@id":"https://gametransfers.com/#/schema/person/0aaf2048e487ffbdb8bcc01ca1f9da6b"},"headline":"I Am Not Okay with This : Dear Diary to Reveal Syd&#8217;s Complexeties","datePublished":"2020-02-26T12:58:32+00:00","dateModified":"2020-02-26T12:58:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#webpage"},"publisher":{"@id":"https://gametransfers.com/#organization"},"image":{"@id":"https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/#primaryimage"},"articleSection":"TV Shows"},{"@type":["Person"],"@id":"https://gametransfers.com/#/schema/person/0aaf2048e487ffbdb8bcc01ca1f9da6b","name":"Kiran Yahya","image":{"@type":"ImageObject","@id":"https://gametransfers.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6d7f9c9e6a83f24ada2f5f0b6c9d25d2?s=96&d=mm&r=g","caption":"Kiran Yahya"},"description":"Kiran Yahya is a linguist and a blogger who loves to play with words. She's enthusiastic enough to write about literary genres such as films, dramas, and series.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/amp/" /><meta name="generator" content="AMP for WP 1.0.20"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GameTransfers &raquo; Feed" href="https://gametransfers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTransfers &raquo; Comments Feed" href="https://gametransfers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GameTransfers &raquo; I Am Not Okay with This : Dear Diary to Reveal Syd&#8217;s Complexeties Comments Feed" href="https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gametransfers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gametransfers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500,400%7CPoppins:400,700,600,500,400italic%7CQuestrial:400%7CRoboto:500,700' type='text/css' media='all' />
<script type='text/javascript' src='https://gametransfers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gametransfers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gametransfers.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gametransfers.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://gametransfers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gametransfers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gametransfers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://gametransfers.com/?p=20362' />
<link rel="alternate" type="application/json+oembed" href="https://gametransfers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gametransfers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.2.0" /><meta name="google-site-verification" content="3eJFVjP8BbZuHH015LRvN5ODoJp4PZoK2JYvj80gGQc" />
<meta name="google-site-verification" content="6ATe-QongvockapNUjhKlarGmpaDdHxW2T45p72QR_c" />
<meta name="rankz-verification" content="1ZepoTWM6k2qUM91">
<meta name="ahrefs-site-verification" content="36b0bfcadfb3ef6117d97394fa83c60ceffb167239c2e97d7787c44d999d7012">
<meta name="p:domain_verify" content="ee00c13de335c306b4d053755e95122e"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7174115883624985" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140012419-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140012419-1');
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7174115883624985",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/gametransfers.com\/wp-content\/uploads\/2019\/07\/gametransfers-logo.png"
    },
    "url": "https:\/\/gametransfers.com\/",
    "name": "GameTransfers",
    "description": "Video Games News, Reviews &amp; Guides"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "GameTransfers",
    "alternateName": "Video Games News, Reviews &amp; Guides",
    "url": "https:\/\/gametransfers.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "I Am Not Okay with This : Dear Diary to Reveal Syd's Complexeties",
    "description": "The comedy but a way more psychological drama, I Am Not Okay with This is now currently airing on Netflix. Binge-watch to know about the complexities of Syd's life as every teenager come to face except for the superpowers she has got.Netflix has just",
    "datePublished": "2020-02-26",
    "dateModified": "2020-02-26",
    "author": {
        "@type": "Person",
        "@id": "#person-KiranYahya",
        "name": "Kiran Yahya"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/gametransfers.com\/wp-content\/uploads\/2020\/02\/I-Am-Not-Okay-with-This.png",
        "width": 1030,
        "height": 541
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/gametransfers.com\/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://gametransfers.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://gametransfers.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://gametransfers.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://gametransfers.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://gametransfers.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://gametransfers.com/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://gametransfers.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://gametransfers.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://gametransfers.com/wp-content/themes/publisher/style-7.6.2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-view-magazine' href='https://gametransfers.com/wp-content/themes/publisher/includes/styles/view-magazine/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1580312304' href='https://gametransfers.com/wp-content/bs-booster-cache/36f7805597ea9081f23b8be917a97b55.css' type='text/css' media='all' />
<link rel="icon" href="https://gametransfers.com/wp-content/uploads/2019/05/cropped-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://gametransfers.com/wp-content/uploads/2019/05/cropped-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gametransfers.com/wp-content/uploads/2019/05/cropped-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://gametransfers.com/wp-content/uploads/2019/05/cropped-favicon-300x300.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
nav.bf-breadcrumb.clearfix.bc-top-style {
    background: none;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-20362 single-format-standard bs-theme bs-publisher bs-publisher-view-magazine ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post single-prim-cat-6465 single-cat-6465  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://gametransfers.com/">
							<img src="https://gametransfers.com/wp-content/uploads/2019/07/gametransfers-logo-red.png"
							     alt="GameTransfers">
						</a>
					</div>
									<div class="site-description">Video Games News, Reviews &amp; Guides</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://gametransfers.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-19622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-19622"><a href="https://gametransfers.com/category/news/">News</a></li>
<li id="menu-item-19623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-55 better-anim-fade menu-item-19623"><a href="https://gametransfers.com/category/gametrailer/">Trailers</a></li>
<li id="menu-item-19625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-6464 better-anim-fade menu-item-19625"><a href="https://gametransfers.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-862 better-anim-fade menu-item-19626"><a href="https://gametransfers.com/category/gamereview/">Reviews</a></li>
<li id="menu-item-19624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1275 better-anim-fade menu-item-19624"><a href="https://gametransfers.com/category/press-release/">Press Release</a></li>
<li id="menu-item-19627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3775 better-anim-fade menu-item-19627"><a href="https://gametransfers.com/category/pc/">PC</a></li>
<li id="menu-item-19628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3806 better-anim-fade menu-item-19628"><a href="https://gametransfers.com/category/ios/">iOS</a></li>
<li id="menu-item-19629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3805 better-anim-fade menu-item-19629"><a href="https://gametransfers.com/category/android/">Android</a></li>
<li id="menu-item-19630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3824 better-anim-fade menu-item-19630"><a href="https://gametransfers.com/category/playstation/">PlayStation</a></li>
<li id="menu-item-19631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5866 better-anim-fade menu-item-19631"><a href="https://gametransfers.com/category/rumor/">Rumor</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/GameTransfers" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/GameTransfers" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-5 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://gametransfers.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://gametransfers.com/wp-content/uploads/2019/07/gametransfers-logo.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - Video Games News, Reviews &amp; Guides</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-2">
							<div class="off-canvas-menu-icon-container off-icon-left">
					<div class="off-canvas-menu-icon">
						<div class="off-canvas-menu-icon-el"></div>
					</div>
				</div>
								<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://gametransfers.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-19622"><a href="https://gametransfers.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-55 better-anim-fade menu-item-19623"><a href="https://gametransfers.com/category/gametrailer/">Trailers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-6464 better-anim-fade menu-item-19625"><a href="https://gametransfers.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-862 better-anim-fade menu-item-19626"><a href="https://gametransfers.com/category/gamereview/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1275 better-anim-fade menu-item-19624"><a href="https://gametransfers.com/category/press-release/">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3775 better-anim-fade menu-item-19627"><a href="https://gametransfers.com/category/pc/">PC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3806 better-anim-fade menu-item-19628"><a href="https://gametransfers.com/category/ios/">iOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3805 better-anim-fade menu-item-19629"><a href="https://gametransfers.com/category/android/">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3824 better-anim-fade menu-item-19630"><a href="https://gametransfers.com/category/playstation/">PlayStation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5866 better-anim-fade menu-item-19631"><a href="https://gametransfers.com/category/rumor/">Rumor</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://gametransfers.com/" itemprop="url" rel="home">
											<img src="https://gametransfers.com/wp-content/uploads/2019/07/gametransfers-logo-red.png"
						     alt="GameTransfers"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://gametransfers.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://gametransfers.com/category/entertainment/" ><span itemprop='name'>Entertainment</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://gametransfers.com/category/entertainment/tv-shows/" ><span itemprop='name'>TV Shows</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>I Am Not Okay with This : Dear Diary to Reveal Syd&#8217;s Complexeties</span><meta itemprop="position" content="4" /><meta itemprop="item" content="https://gametransfers.com/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties/"/></li></ul></div></nav><div class="container adcontainer"><div class="psxgh psxgh-clearfix psxgh-after-header psxgh-pubadban psxgh-show-desktop psxgh-show-tablet-portrait psxgh-show-tablet-landscape psxgh-show-phone psxgh-loc-header_after psxgh-align-right psxgh-column-1"></div></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-20362" class="post-20362 post type-post status-publish format-standard has-post-thumbnail  category-tv-shows single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">I Am Not Okay with This : Dear Diary to Reveal Syd&#8217;s Complexeties</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-6465"><a href="https://gametransfers.com/category/entertainment/tv-shows/">TV Shows</a></span></div><div class="post-meta single-post-meta">
			<a href="https://gametransfers.com/author/kiran/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://gametransfers.com/wp-content/uploads/2020/01/images-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Kiran Yahya</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-02-26T07:58:32-05:00">On <b>Feb 26, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<img  alt="I Am Not Okay with This" data-src="https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png">				</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="20362"><i class="bf-icon  fa fa-eye"></i> <b class="number">11</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties @GameTransfers&url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F&title=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties %0A%0A https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F&media=https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png&description=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b1d3b995d3b6978cd3b7939981d38f918c90d3ac90918bd3ddcbb9d3bc9d998ad3bc91998a81d38c97d3aa9d8e9d9994d3ab819cddcaceddcacbc0cac9cfddcbba8bd3bb979588949d809d8c919d8bde9a979c81c5908c8c888bddcbb9ddcabeddcabe9f99959d8c8a99968b9e9d8a8bd69b9795ddcabe91d59995d596978cd597939981d58f918c90d58c90918bd59c9d998ad59c91998a81d58c97d58a9d8e9d9994d58b819c8bd59b979588949d809d8c919d8bddcabe" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>The comedy but a way more psychological drama, I Am Not Okay with This is now currently airing on Netflix. Binge-watch to know about the complexities of Syd&#8217;s life as every teenager come to face except for the superpowers she has got.</p>
 <p>Netflix has just dropped another masterpiece like The end of the F***ing World&#8221; entitled &#8220;I Am Not Okay with This&#8221;. Indeed, since last month, we all were excited to have this series and now as it is currently airing, we can&#8217;t wait to binge-watched it. So, go ahead peeps and watch it. Anyhow, if you are confused about whether to watch it or not then let me help you.</p>
<div class="psxgh psxgh-clearfix psxgh-post-inline psxgh-float-center psxgh-align-center psxgh-column-1"></div> <p>I Am Noy Okay with This revolves around the life of a teenage girl named Syd who&#8217;s unbeknownst of the fact that her father&#8217;s sudden suicidal death has left a bad impact on her life, finds it difficult to deal with the people surrounding her.</p>
 <h3><strong>What is the Story of I Am Not Okay with This?</strong></h3>
<div class="bs-irp left bs-irp-thumbnail-1-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
		<div class="post-20282 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-6465">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Money Heist Season 4" title="What Will Happen In the Netflix&#8217;s Spanish Series Money Heist Season 4?" data-src="https://gametransfers.com/wp-content/uploads/2020/02/Money-Heist-Season-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/gametransfers.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Money-Heist-Season-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Money-Heist-Season-4-210x136.jpg&quot;,&quot;930&quot;:&quot;Money-Heist-Season-4.jpg&quot;}}"						class="img-holder" href="https://gametransfers.com/what-will-happen-in-the-netflixs-spanish-series-money-heist-season-4/"></a>
							</div>
		<p class="title">		<a href="https://gametransfers.com/what-will-happen-in-the-netflixs-spanish-series-money-heist-season-4/" class="post-url post-title">
			What Will Happen In the Netflix&#8217;s Spanish&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-19T13:04:37-05:00">Feb 19, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-20294 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-6465">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Atypical Season 4" title="Netflix&#8217;s Series Atypical Season 4 Is Coming with New Plot!" data-src="https://gametransfers.com/wp-content/uploads/2020/02/Atypical-Season-4-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/gametransfers.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Atypical-Season-4-86x64.jpeg&quot;,&quot;210&quot;:&quot;Atypical-Season-4-210x136.jpeg&quot;,&quot;930&quot;:&quot;Atypical-Season-4.jpeg&quot;}}"						class="img-holder" href="https://gametransfers.com/netflixs-series-atypical-season-4-is-coming-with-new-plot/"></a>
							</div>
		<p class="title">		<a href="https://gametransfers.com/netflixs-series-atypical-season-4-is-coming-with-new-plot/" class="post-url post-title">
			Netflix&#8217;s Series Atypical Season 4 Is Coming&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-19T08:16:14-05:00">Feb 19, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>Syd is a highschool girl but unluckily, she has got some anger management issues and so is lone kinda girl who&#8217;s trying to survive on her own except for the fact that she has got one best friend but who&#8217;ll soon be snatched away from her. Well, who knows she&#8217;ll cope up with the fact that her friendship is more important than a crush.</p>
 <p>So, Syd is like us, a teenager with a short-temperament and kind of social phobia. Will you believe that this girl only smiles whenever she is with her best friend, otherwise there&#8217;s no chance that she gets happy or excited about anything.</p>
 <p>There&#8217;s a whole world of complexities inside Syd&#8217;s mind and guess what she has also got some superpowers which she is unaware of. Whatever she thinks turns out to happen in reality. If she wants something to stop the thing will stop if she wants someone to bleed then who can stop it from happening.</p>
<div class="psxgh psxgh-clearfix psxgh-post-inline psxgh-float-center psxgh-align-center psxgh-column-1"></div> <p>All in all, Syd&#8217;s life isn&#8217;t different from the rest of us as we all are living in the age of complexities, complexes, problems, and wontedly,  psychological issues. So, whoever&#8217;s now struggling with his/her life must watch it. Although we won&#8217;t get to have superpowers like Syd, still we can get to know how to understand our life issues and solve them, basically.</p>
 <p>So, watch it and have some quality time with yourself!</p> 			</div>

						<div class="post-share single-post-share bottom-share clearfix style-2">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="20362"><i class="bf-icon  fa fa-eye"></i> <b class="number">11</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties @GameTransfers&url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F&title=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties %0A%0A https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgametransfers.com%2Fi-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties%2F&media=https://gametransfers.com/wp-content/uploads/2020/02/I-Am-Not-Okay-with-This.png&description=I+Am+Not+Okay+with+This+%3A+Dear+Diary+to+Reveal+Syd%26%238217%3Bs+Complexeties" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2d125e584f47484e591064066c40066342590662464c54065a445945067945445e06081e6c0669484c5f0669444c5f54065942067f485b484c41067e5449081f1b081f1e151f1c1a081e6f5e066e42405d414855485944485e0b4f424954104559595d5e081e6c081f6b081f6b4a4c4048595f4c435e4b485f5e034e4240081f6b44004c40004342590042464c54005a445945005945445e0049484c5f0049444c5f54005942005f485b484c41005e54495e004e42405d414855485944485e081f6b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<div class="psxgh psxgh-clearfix psxgh-post-before-author psxgh-pubadban psxgh-show-desktop psxgh-show-tablet-portrait psxgh-show-tablet-landscape psxgh-show-phone psxgh-loc-post_before_author_box psxgh-align-center psxgh-column-1"></div><section class="post-author clearfix">
		<a href="https://gametransfers.com/author/kiran/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://gametransfers.com/wp-content/uploads/2020/01/images-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://gametransfers.com/author/kiran/"><span class="post-author-name">Kiran Yahya</span></a>

					<span class="title-counts">10 posts</span>
		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Kiran Yahya is a linguist and a blogger who loves to play with words. She's enthusiastic enough to write about literary genres such as films, dramas, and series.</p>
	</div>

</section>
	</div>

<div id="disqus_thread"></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GT Sidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7174115883624985" data-ad-slot="4144527243" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-19633" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19633"><a href="https://gametransfers.com/about-us/">About US</a></li>
<li id="menu-item-19634" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19634"><a href="https://gametransfers.com/contact-us/">Contact US</a></li>
<li id="menu-item-19635" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19635"><a href="https://gametransfers.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-19632"><a href="https://gametransfers.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19636" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19636"><a href="https://gametransfers.com/usersitemap/">Sitemap</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - GameTransfers. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		
<!-- 1a1532ee02c8b4eec6c5b5e4089fbb216bd419ab --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140012419-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140012419-1');
</script><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var betterReviewsLoc = {"ajax_url":"https:\/\/gametransfers.com\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-5","boxed":"full-width"},"ajax_url":"https:\/\/gametransfers.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/gametransfers.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #fc1a19">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://gametransfers.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/GameTransfers" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/GameTransfers" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gametransfers"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gametransfers.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20362 https:\/\/gametransfers.com\/?p=20362","disqusShortname":"gametransfers","disqusTitle":"I Am Not Okay with This : Dear Diary to Reveal Syd\u2019s Complexeties","disqusUrl":"https:\/\/gametransfers.com\/i-am-not-okay-with-this-dear-diary-to-reveal-syds-complexeties\/","postId":"20362"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gametransfers.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://gametransfers.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' async="async" src='https://gametransfers.com/wp-content/bs-booster-cache/9e38508dcbd8c506a57bb08649ab7a1e.js?ver=5.3.2'></script>

<script>
var psxgh=function(a){"use strict";return{init:function(){0==psxgh.ads_state()&&psxgh.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".psxgh-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://gametransfers.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){psxgh.init()});

</script>

</body>
</html>